prepDATA2 User Manual Version 1.4

prepDATAZ2

User Manual

Version 1.4

2026-04-10

-~ Precisa

THE BALANCE OF QUALITY

Precisa Gravimetrics AG 1/30 BAU



prepDATA2 User Manual Version 1.4

Table of Contents

1. GETTING STARTED ..c.eeteutrtrtettrtetestrestetesterestsessestssetestsessestsseseseseesestssesesesessestasebeseseebestnseseseseesestssebesenessesensenenenes 3
1.1 L0 YT TSP 3
1.2 1S3 =1 1= 4o ) o 3
1.3 181013 =11 = 1 (T o PP PP PP OTUPPPPPPPT 3
14 Start the APPIICAtION ......ei e e e e e e aaa s 3

2. IMAIN WINDOW.....utitiieuistenietistesiestetesteneetesteseetesteststesaeseebesseseesesteneebesseneebesseneebesteneebesseneebesseneebesseneesessensesessaneas 4
21 DOCKING @NA LAYOUL ...ttt e e b e e e s rbbe e e e s anreee e 4

3. OPEN DATA FROM DRIVE ...c.icuiitiieeisierieiestestete e stesestestesestessesestassesestassesassassesessassessssassesessansesessensesessensesessensens 5
3.1 ST =Y o2 PSR 5
3.2 RS T=T 1= o B0 =) - S 6

4. OPEN DATA FROMPREPASH .......ociitiiitiiteiieteitetete ettt sttt ste st sae e etesbeseebesbese et e saaseesesbassesessensesessaneas 7
4.1 SEIECE PrEPASH ...t e e e e e e e e e e e e e e e e e aaraaaaaaaas 7
4.2 T =Y oy | - SO SR 8

B LIVE WATCH ettt sttt ettt ettt sttt st ae s be e e st et e e e st s be e e st e ke se e st ebe e e st et e s eneebe e enesbesseneebesteneeteneens 9

T O . = LRSS 10
6.1 SEIECE SAMPIES .o e e e e e e e e e e e e e e e e e aaraaraaae s 10
6.2 o To] 1= 1 o 1R T (o | SR 11

I =51V SRRSO 12
71 TS 0] =T [ (o PP PPRPPP 12
7.2 RESUIE TADIE ...ttt e e e e e e e e e e e e e e babeeeeeeeeeanas 13

8. STATISTIC .ttt ettt ettt ettt ettt st e st st e s et e s be s ese s s e s ese e b e b e st e s e b e s e e s et eseese b anseseebensesesanseneetanseseetensens 14
8.1 ST =] (1o =[] (o] (TR 14
8.2 SEAtISHIC TADIE ... e e et e e e e e e eaeeas 15

9. EXPORT TO EXCEL ..ttteuieiiiieiietiiteie ettt sttt sttt ettt be s s e be s e se s be st ese b eneesenbeneesesbensesestensesestensens 16

T0.  REPORT .ttt ettt sttt ete et tte et e et e e teeebe e beeabeeabesaaesaeesbeeaseenseeaseeaseesseebeenteenbeeaseeasesasesaeesseenseenseenseensesssensaens 17

11, SAMPLELIST EDITOR ...utitiietiitiiettsteiettste sttt te st et te st st stestesestesaesestesae st stesseseetesaesestessesesbesesestensesessensesessensns 18
111 Create NEW SamPIEIISt ... ..ot e e e 18
11.2  EXPOrt SAmMPIEIIST .. ...t 19
1 G T 114 g To T AR T= T 4] o] L= 115 SRR 20

12, PREPSTATION 2.0ttt sttt sttt sttt sttt s te st et ste e e seebesaeseste e esesbesesestenaenestesenestensns 21
121 Setup the Bal@nCe .......cooouiiiiiiieie et e e 22
12.2  Setup the ROtary Unit.. ...t 23
12.3  Adjusting the Rotary UNIt ..........oooiiii e 24
124 WeIGRING-iN .ottt e e e e e e ettt e e e e e e e e e e neree e e e e e e e e e nnnneeeeaeeaeaanns 26

13, AUDIT TRAIL VIEWER.....ccutstettitertettstentetestesteststesseststessesessessesessessessssessesessessessssessesessessesessessesessessessssessesessensens 28
G 70 B 1 41 oo T PSSO PP PP OPOTPTPPPPPP 28
(R A o oTo ] S TSSOSO P RO 29
G TR T (Y o o USSR 29

Precisa Gravimetrics AG 2/30 BAU



prepDATA2 User Manual Version 1.4

1. Getting Started

Please be aware that the prepDATA 2.0 is only compatible with prepASH 2.0. Previous
prepASH models are not compatible and need the previous prepDATA version (available on
www.precisa.com).

prepDATAZ is designed for Windows 7 / 8 / 10 and Windows 11, all with 32-bit or 64-bit support.

The software prepDATA enables comprehensive data analysis of your results.

1.1  Overview
prepDATA offers the following functions:

e Search and filter data from prepASH or drive

e Customize visualizations using docking windows

e Monitor the analysis process in real time

o Define additional results and statistics groups

o Export data to an Excel file. Microsoft Excel does not need to be installed
e Create custom reports

e Create and edit sample lists

o Create a weighingin lists with the prepSTATION

1.2 Installation
1. Unzip the file (e.g. setup_prepDATA2_V1_0_4.zip)
Run the file (e.g. setup_prepDATA2_V1_0_4.exe)

3. Follow the on-screen instructions

1.3 Uninstallation

H £ Uninstall prepDATA2 |

Type “Uninstall prepDATAZ2” into the Windows search bar and press Enter key.

1.4 Start the Application
Type “prepDATAZ2” into the Windows search bar and press Enter key or double-clicking the
prepDATAZ2 desktop icon to start the application.

ﬂ L prepDATA2 I
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2. Main Window
When the application starts, the prepDATA2 window is displayed.

2.1 Docking and Layout
The application allows you to organize and group the dock panels freely by dragging and

dropping them, enabling a customized workspace layout.

Data View Toocls Window  Help

Data Info

Data Table * Data Chart *
Weighingin List O =

w

Sample List | Weighingin List Info = Method Info | Method = Result | Statistic = System

In the Window menu, click on Set Default Layout to restore the default view.

fS prepDATAZ . O -
Data View Tools | Window | Help
Data Info | Set Default Layout
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3. Open Data from Drive

To open data from the drive, navigate to the Data menu and select Open from Drive.

(3 preppaTA2 — O X

Data | View Tools Window  Help

| Open form Drive

Open frem prepASH
Live Watch
Exit

A CITaTT

3.1 Select File

In the Open from Drive window, select a file with the extension _analyses.dat or _backup.dat,

and then click on Open. The Select Data windows opens.

2 Open from Drive x
- < prepDAT.. » SampleData ~ ) SampleData durchsuchen el
Organisieren = Meuer Ordner =~ [ g
Mame
v [l Dieser PC I mj prepDATAZ sampleData_20261302_analyses.dat
> B= Windows (C:) ‘
Dateiname: || v| Data Files (*_analyses.dat;”_bac -~

Hint
The installer package (e.g. setup_prepDATA2 _V1_0_4.zip) contains a sample data file, located

in the sample data folder.
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prepDATA2 User Manual Version 1.4

3.2 Select Data

In the Select Data window, select an analysis and click on Select.

Select Data x
Source: prepDATAZ_sampleData_20261302_analyses.dat
|Enter text to search... | | Find |
| Analysis Author | Start Time |
T  aff e = E
20260128 Administrator 28.01.2026 13:38
b SoilSys20251208 Administrator 08.12.2025 10:21
CropGen20250819 Administrator 19.08.2025 08:21 El
Select Cancel
The selected analysis is now displayed.
&8 prepDaTAZ — O X
Data View Toocls Window  Help
Data Info
Analysis User Start End Source
Change | SoilSys20251208 | Administrator | 08, 12,2025 10;21:;57 | 08.12.2025 15:09:06 | prepDATAZ_sampleData_...
Data Chart b4
600 — —————— Select All
4 o
— 500 Temp [*C]
— 5 O Set Temp [FC]
= 2 400 Scrubber
z 2
= £ 300 Results
% E- Reference
1 ﬂ 200 Position 1
Position 2
100 =
0 Position 3
o ! Position 4
0:00:00 1:00:00 2:00:00 3:00:00 4:00:00 5:00:00 6:00:00 Position 5
Time [hh:mm:ss]
Data Table X
Step Time Temperature Position 1 Position 2 Position 3 Position 4 Positiol
[HH:MM:S5] [°C] [o] [o] [o] [o] [o] |
1 000000 24 0.9674 1.0035 0.9479 0.9154 0.5
1 00:00:18 24 4.4211 4,4365 4.0244 4,0735 4.3

Data Table = Method | Result  Sample List = Weighing-n List = Weighing-n List Info | Statistic | Method Info | System
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4. Open Data from prepASH
To open data from prepASH, go to the Data menu and select Open from prepASH.

(8 prepDaTA2 - O o
Data | View Tools Window  Help

Open form Drive

| Open from prepAsH
Live Watch
Exit

CETECITETT >

The Open from prepASH window is displayed.

41 Select prepASH
In the Select prepASH window, click on Search to refresh the list of available prepASH devices.

Then select a prepASH device and click on Select.

IR L

m

Search  Subnet

Name P Software Status
PREPASH3400099 192.168.0.97 1.3.1.3904875912 QK
PREPASH3400214 192,155.0,151 1,.3.0,51025162 Update needed
PREPASHOOOOOOF 192,163.0,140 1.3.0,51025162 Update needed

The prepASH device can anly be found if TCP port 3306 is open and reachable on the network.

|se this IP address:

Search Select Close

In the Subnet tab, you can add additional subnets. Your prepASH device will only be discovered

if the correct Subnet is configured.
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Select prepASH x

Search Subnet

Add Subnet: 024
Select IP Address
.-} 152.168.0.0/24 (Local PC's networlk) Delete
O 1592.168.33.0/24 Delete
O 1592.168.240.0/24 Delete

The prepASH device can only be found if TCP port 3306 is open and reachable on the network.,

|se this IP address: 192.168.0, 140

Close

Please note that TCP port 3306 must be open and accessible on the network.

If you encounter network issues, please contact your administrator.

4.2 Select Data

After selecting a prepASH device, a list of all available analyses is displayed.

Select Data

Source: PREPASHOQ000OY

astm X - Find
Analysis & | Author
T e
astm-0212 Administrator
astm-1102-02 Administrator
astm-2201 Administrator

Use the “Enter text to search...” field to filter data across all columns, or apply filters directly

under the column headers.

Select the desired analysis and click on Select to open it.
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5. Live Watch

To open Live Watch, navigate to the Data menu and select Live Watch.

(8 prepDaTAZ — a be

Data | View Tools Window Help

Open form Drive

Open from prepASH

| Live Watch |
Exit
DETECITETT o
Select a prepASH device and click on Select.
Open Live Watch x
Search  Subnet
Name IP Software Status
PREPASH3400099 192.168.0.97 1.3.1.3804875912 Ok
PREPASH3400214 192,168.0,151 1,3.0.51025162 Update needed
PREPASHOOOOOOT 192,168.0.140 1.3.0.51025162 IUpdate needed
The prepASH device can only be found if TCP port 3306 is open and reachable on the network.,
Search Select Close
The Data Info, Data Table, and Data Chart are updated continuously.
Data Info
Source Last Update Cover 5State Temperature
(MY SR B PREFASHOO00007F 17,07, 2024 12:17:12 | open idle 255

The Last update field shows when the data was last updated.
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6. Chart

Ensure the Data Chart panel is visible by selecting Data Chart from the View menu.

Y prepDaTAZ - a X

Data | View | Toocls Window Help
Data Chart

Data Table

Method

Method Info

Result

Data In

Data Cl

BB

6.1 Select Samples
In the chart legend on the right side of the chart, select or deselect samples by checking the

corresponding checkboxes.

Data Chart *
3 Select All '
|:| Temp [*C]
2.5 [ ] set Temp [=C]
[] Results
= 2 Reference
:‘5 . Position 1
@ Position 2
= ; Position 3
! Position 4
o ' Position 5
Position 6
0 Position 7

0:00:00 1:00:00 2:00:00 3:00:00 4:00:00 \L7| Position 8 /

Time [hh:mm:ss]
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6.2 Zoom and Scroll

Press and hold the Shift key, then drag to select the area you want to zoom in on. Alternatively,

you can zoom using the mouse scroll wheel. To scroll, click and drag within the diagram.

Version 1.4

Data Chart »
» a5 I [ Select All
200 @ Position 4 t Temp [°C]
21 1 14438 g Set Temp [°C]
R 350 — e 01:32:22 ===
=18 = [[] Results
E 5 E‘ 300 J__-' ' |:| Reference
= 5250 N I— Position 1
g 12 | 1\ Position 2
E z2m '
0. ﬁ Position 3
' 150 -
s 1\ Position 4
- 100 S Position 5
0.3 50 Position 6
< H| "
Position 7
3:00:00 Position 8
Time [hh:mm:ss]

Precisa Gravimetrics AG

11/30

BAU



prepDATA2 User Manual Version 1.4

7. Result
Ensure the Result panel is visible by selecting Result from the View menu.
() prepDATAZ — O X
Data | View | Toocls Window  Help
Data 1" DEtE Chﬁl"t
Data Table
Method
+ | PMethod Info
Data C1 « | Result !
7.1 Result Editor
Click on the Result tab to display the result panel.
Result
Method Result Hame Calculation Mode Unit Step Relative to Calculation
[~ R1 rest % 2 initial
] R2 rest e 4 W2
[~ R3 free % initial (wawz)
Additional Result Name Calculation Mode Unit Step Relative to Calculation
[~ LossInitialg loss ~| g w2 | initial v
[ ] freeResult free ~| g w w ~f w2

Data Table = Sample List | Weighingin List = Weighingin List Info | Method Info | Metho Result = [Etatistic = System

On the left side of the Result panel, select results by clicking the checkboxes.

Method results are displayed in the upper table, while additional results appear in the lower
table. To add additional results, fill in the table cells in the lower table and select the Additional

checkboxes.

Select the Free calculation mode if you want to define custom result calculations by entering the

corresponding formula in the calculation field.

The following parameters are available:

I Initial Value

C Current Value

Wn  Step Value, where n is a number from 1 to 15

The following basic arithmetic operations are available for the calculation field.

Precisa Gravimetrics AG 12/ 30 BAU
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Wk

“/”

Addition

Subtraction

Multiplication

Division

Example formula: C /1 * 1000

7.2 Result Table
On the right side of the Result panel, the result table is displayed.

Pos. Sample
1 3
2 5

ID Tare[a]
23,6912

23.6810

Initiallg] CwW AS ResultHame Ri

17285 | X

17385 | « v | R1

v | R2
R3

Ri
R2
R3

v
w

The first column shows whether the sample was active (V') or not (X).

The CW column indicates whether the checkweigher was in range (V') or not (X).

The AS column indicates whether autostop was reached (v') or not (2).

The Calculation field displays the formula used for each result.

ne
0000
0000
0000

0000
0000

Residue[g]

0.9223
0.5203
0.0632

0.9352
0.7356

Time

01:49:12
02:34:30
05:18:51

00:45:27
02:34:40

Precisa Gravimetrics AG

Result

7.609
40.551
6.328
45.512

1.174
21.437

Unit Relto Calculation

%o
Yo
%o
%o

Yo
%o

initial
initial
initial

initial
initial

(I-D)/1*100

(D-V)/T*100%X

A/T*100
100-{I-D)/1*100-(D-V)/I*100*X-A/I*100

(I-D)/1*100
(D-V)/T*100%

13/30
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8. Statistic

Ensure the Statistic panel is visible by selecting Statistic from the View menu.

Y prepDaTAZ — O X
Data | View | Tecls ‘Window Help
Data1q| ¥ | DataChart [
Data Table
Method
Method Info
Data EI Result .
Sample List
[ ]| statistic

8.1 Statistic Editor

To assign the samples to groups, enter the group name in the Group field.

Statistic

7

Sample 1y” Group N\

| P

o

L4888y >
[ S A Y- "N R RO RO Y N e

M| = | = | M@

Precisa Gravimetrics AG 14/ 30 BAU
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8.2 Statistic Table
For the values Initial, Residue, and Result, statistics are calculated by group
Group: A
Result Name Pos. Initial Residue Result
mean 1.88373 |g 1.80998 |g 95.12275 | %
R1 2,3,6,7 std 0.85241 |g 0.81678 |g 0.12031 | %
rstd 45.25014 | % 45,12647 | % 0,125165 | %
mean 1.88378 |g 0.17970 |g 9.26300 | %
R2 2,3,6,7 std 0.35241 |g 0.12718 |g 2.25935 | %
rstd 45.25014 | % T0.77287 | % 24.39127 | %
mean 0.09250 | %
R3 2,3,6,7 std 0.02300 | %
rstd 24.86486 | %
Group: B
Result Name Pos._ Initial Residue Result
mean 1.66860 |g 1.60267 |g 96.08733 | %
R1 4,58 std 0.76837 g 0.73574 |g 0.13220 | %
rstd 45.045860 | % 45.90743 | % 0.13758 | %
mean 1.668600 (g 0.14667 |g 8.581400 | %
R2 4,55 std 0.76337 g 0.08695 |g 1.17091 | %
rstd 46.04860 | % 59.258574 | % 13.28465 | %
mean 0.08800 | %
R3 4,5,8 std 0.01212 | %
rstd 13.77758 | %

The following calculations are performed.

n
in
mean: x- 1=l
n
1 & )
std: 5= Nilz(wé*ﬂ’)

”
rstd =22.100%
X

rstd:

Precisa Gravimetrics AG

Standard Deviation

Relative Standard Deviation
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9. Export to Excel

To export data to Excel, open the Tools menu and choose Export to Excel.

(L prepDATAZ B O y
Data View | Tools | Window  Help
Data Info | Export to Excel
Report
Samplelist Editor
prepSTATION
Data Chart v

A file dialog opens. Select the file name and the folder where the export file should be saved,

then click on Save.

“ v e s Dheser PC » Windows (C:) e ) Windows (C:) durchsuchen y=
Dateiname: | dataset] iy
Dateityp: Excel (*xlsx) “

~ Ordner durchsuchen Speichern Abbrechen

All tables are exported to the Excel file in the corresponding tabs.

A B C D E
1 |Step .lTime [HH:MM:55] Temperature [°C] Reference [g] Position 1 [g] Positic
2|1 00:00:00 19 20,1578 2.0206 1.0045
3 |1 00:00:18 19 20.1587 2.0201 1.0042
4 |1 00:02:50 19 20.1586 2.0201 1.0043
{ 7 Data Info % Samplelist Info Samplelist Weighinglist e

Precisa Gravimetrics AG 16/ 30 BAU
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10. Report
To create a report, open the Tools menu and choose Report.
Y prepDaTAZ — O x
Data View | Tools | Window  Help
Data Info Export to Excel
| Report |
Samplelist Editor
prepSTATION
Data Chart »

A Report Window opens where you can customize the report.
Open the Custom Report dropdown menu and select the desired sections by checking the
checkboxes.

Report
File View Background

A0 & S B ae A Wa a (ke - P - B -=E -
Parameters I X
Custom Report | 12 selected (All) -
| v (select All) [a
v | Chart
v | Method o
v | Method Info
| ASTM calibration A ‘ reC'sa
o RESLIH: THE BA AN F F 3 TY
oK || Cancel Analysis astm-3107-01
Operator Administrafor
Start Time 31.07.202511:31:01

Click on Submit to apply the changes.
Parameters I X

Custom Report 7 selected P -

Reset Submit

Precisa Gravimetrics AG 17/ 30 BAU
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11. Samplelist Editor

To create a sample list, open the Tools menu and choose Samplelist Editor.

() preppaTAZ2 — O %
Data View | Tocls | Window  Help
Data Info Export to Excel
Report
[ samplelist Editor |
prepSTATION
Data Chart 4

11.1 Create new Samplelist
Create a new sample list by editing the table. Use the Select checkboxes to include or exclude

each entry. To reset the table, click on Clear.

Samplelist Editor >
Samplelist
Select  Posttion MName 1D Group
[ ] R Reference
[ /] 1 Sample1|
- |2
- |3
O |4
O |5
O |e
o |7
- |8
|9
O |10
O |
O |12
Clear Close

Precisa Gravimetrics AG 18 /30 BAU
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11.2 Export Samplelist

To export a sample list, open the Samplelist menu and select Export.

Samplelist Editor

Samplelist

|r'l"IF|l:II't Mame

Export eference

1. Use the drop-down menu to select prepASH or drive.
2. Click on Select to choose a prepASH device or a file.
3. Click on Edit to set the author.

4. Click on Edit to set the list name.

5. Click on Export to export the sample list.

Export Samplelist *
prepASH | | PREPASHO000007 | Select
Drve [am | Edt
List Name  |Samplelist 1 | Edt

Expart Close

Precisa Gravimetrics AG 19/30 BAU
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11.3 Import Samplelist

To import a sample list, open the Samplelist menu and select Import.

Samplelist Editor

Samplelist |

| Import |hame
Export Seference

1. Use the drop-down menu to select prepASH or Drive.
2. Click on Select to choose a prepASH device or a file.
3. Click on Select to choose a sample list.
4. Click on Import to import the sampile list.

Import Samplelist X
prepASH vi | PREPASHO000007 | Select
Eilri-ﬁ:e |milchpuh.rer-ﬂ4 | Select

Impart Close

Precisa Gravimetrics AG 20/ 30 BAU
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12. prepSTATION 2.0

To create a weighing-in list, the prepSTATION 2.0 (order no. 340-9011) is required, which
consists of the rotary unit and a PB 120A analytical balance.

To create a weighingin list, open the Tools menu and choose prepSTATION.

(8 prepDaTA2 - O e
Data View | Toocls | Window  Help
Data Info Export to Excel
Report
Samplelist Editor

prepSTATION I
Data Chart x

Precisa Gravimetrics AG 21/30 BAU
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The prepSTATION window is displayed.
prepSTATION x
Peripherals

PrepASH | Disc

Samplelist |

Weighinglist |

|
|

User | | Select
|

Method |

Instruction: Save

| Pos. | Group Sample D Tare [qg] Net [a] cw

Close

When using the prepSTATION for the first time, you need to set up the peripherals.

12.1 Setup the Balance

Open the Peripherals menu and select Balance.

prepSTATIOMN

Peripherals

| Balance ||
Raotany Unit
SERVICE

The Select Balance window is displayed.

Precisa Gravimetrics AG 22 /30 BAU
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Select Balance pod Select Balance pod
Select Port COM3
Part: Mo device selected Part: COM3
Device: Device: PB 1204
FW: FW: GO0-0100 P24
SiN: S5/N: 1234567

Connect the balance to the PC using a USB cable. Then select the COM port and click on
Select. If the device is detected and ready for use, the firmware version and serial number are
displayed. Close the window by clicking the X icon.

Hint

The serial port of the balance must be configured to 9600 baud, 8 data bits, no parity.

12.2 Setup the Rotary Unit

Open the Peripherals menu and select Rotary Unit.

prepSTATION

Peripherals

Balance
| Rotany Lnit !
SERVICE

The Select Rotary Unit window is displayed.

Select Rotary Unit x Select Rotary Unit X
Port: Mo device selected Part: COM26
Device: Device: Rotany Unit
FW: FW: J10-0000 POO

Precisa Gravimetrics AG 23/30 BAU
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Connect the rotary unit to the PC using the USB cable. Then select the COM port and click on
Select. If the device is detected and ready for use, the firmware version will be displayed. Close

the window by clicking the X icon.

12.3 Adjusting the Rotary Unit
Open the Peripherals menu and select SERVICE.

prepSTATION

Peripherals

Balance

Rotary Unit
| SERVICE |

The Service window is displayed.

Precisa Gravimetrics AG 24 /30 BAU
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To adjust the reference position, follow the procedure described in the “Set Reference”

section.

Version 1.4

»
Service

SetReference

1. Turn the plate until the arrow points to the center of the reference sample.
2. Make sure the mark on the plate is on the left side of the arrow.
3. Press the "Set Reference" button.

Set Reference Close

X

3

Precisa Gravimetrics AG 25/30
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12.4 Weighing-in
1. Click on Select to choose a prepASH to start.

prepSTATION bt
Peripherals
PrepASH | PREPASHO000001 Sample plate |29 w Select
12
Sample list | Samplelist 1 _ Select
Weighing-n list | Weighing-in list 1 | Edit
User | Administrator | Select
Method [ checkweigher | Select
Checkweigher (D on MNominal: 10.5555g  Tolerance: 1%
Save Start
| Pos. | Group | Sample D Tare [ag] Net [g] cw
b R - Reference
1 Sample 1
Close

The Select prepASH window is displayed. Select a prepASH device and click on Select.

Select prepASH >
Search  Subnet

Name P Software Status
PREPASH3400099 192.168.0.97 1.3.1.35904875912 8.4

PREPASH3400214 192,163.0,151 1.3.0,51025162 Update needed
PREPASHOOOO0OTF 192, 158.0,140 1.3.0,51025162 Update needed

The prepASH device can only be found if TCP port 3306 is open and reachable on the network.

[ | Use this IP address:

Search Select Close

2. Click on the drop-down field and select the sample plate.

3. Click on Select to choose a sample list.
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Click on Edit to set the weighing list name.
Click on Select to select the user.

Click on Select to select the method.

Click on Start.

N o o &

Follow the on-screen instructions to perform the weighing.

prepSTATION >
Peripherals
PrepASH | PREPASHOO00001 Sample plate 23 ele
Sample list | Samplelist 1 ele

|
Wieighing-n list | Weighing-n list 1 |
|
|

User | Administrator ele
Method | checkweigher ele
Checkweigher (D on Mominal: 10.55585g  Tolerance: 1%
Rotate plate to position <R=>. Save Abort
| Pos. | Group | Sample D Tare [ag] Met [a] cw
3 R - Reference =
1 Sample1

Close
When all samples have been weighed, click on Save to store the data on the prepASH.
prepSTATION x
Peripherals
PrepASH | PREPASHOODODO1 Sample plate 25 e
Sample list | Samplelist1 | ele
Weighing-in list | Weighing-n list 1 | =
User | Administrator | e
Method | checkweigher | =2
Checkweigher (D on Mominal: 10.5555g  Tolerance: 1%
Weighing complete. Save Abort
| Pos. | Group | Sample D Tare [a] Net [g] ow
R - Reference - 15.7113 15,7113
3 1 Sample1 15,7109 10,4928 v
Close
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13. Audit Trail Viewer

To start the audit trail viewer, open the Tools menu and choose Audit Trail Viewer.

(S prepDATA2 B - %
Data View | Toocls | Window  Help
DataInfo | Audit Trail Viewer
Export to Excel
prepSTATION
Report
Data Chart Sample List Editor p.S

The Audit Trail Viewer window is displayed.

13.1 Import

Open the Audit Trail menu and select Import.

Audit Trail Viewer

Audit Trail
U Import

Export

1. Use the drop-down menu to select prepASH or Drive.
2. Click on Select to choose a prepASH device or a file.

3. Click on Import to import the audit trail.

Import Audit Trail *
prepASH | PREPASHOODOOOT Select
rASH

Import Close
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13.2 Export

Open the Audit Trail menu and select Export.

Audit Trail Viewer

Audit Trail
|: Import
Export

In the Export to Drive window, choose a location, enter a filename and then click on Save.

Export to Drive *
— v o == 3 [ieser.. » INTEMSO (G e ) INTEMSO (G:) durchsuchen 2
Organisieren = Meuer Ordner = - o
» o [NTENSO (G:) Mame

export I export
Dateiname: o
Dateityp: (*_audit.dat) o

~ Ordner ausblenden Abbrechen

13.3 Filtering

Type your search term directly into the filter field at the top. The table updates automatically and
displays only matching entries.

Audit Trail Viewer = s
Audit Trail
PREPASHODOOOOT (192.168.0.140)
Entry Date Message
T = Afc 2024-07] Al .
1222 2024-07-31 1%:31:37 SERVICE,Finish application and start OS5 configuration
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Select the first entry you are interested in. Then remove the filter by clicking the red cross.

1152
1153
1154

2024-07-03 13:16:13
2024-07-03 13:33:03
20240703 13:35: 27

® Date | Contains | 2024-07

System,Power blackout,Ended
System,Power blackout, Occurred
System,Power blackout,Ended

Close
The selected row stays marked and you can scroll through the nearby entries.
Audit Trail Viewer = >
Audit Trail
PREPASHODOO0OT (192.168.0.140)
Entry Date Message
T = e Aflc |E|
1204 2024-07-25 14:58:48 Administrator, Service button pressed
1205 2024-07-25 15:00:03 SERVICE,Finish application and start 05 configuration
1208 2024-07-25 15:42:03 System,Service button pressed
1207 2024-07-25 16:51: 23 SERVICE,Finish application and start 05 configuration
1208 2024-07-31 08:42:00 System,Service button pressed |:|
1205 2024-07-31 08:44:35 SERVICE,Finish application and start 05 configuration
b 1210 2024-07-3109:11:26 Administrator, Login,
1211 2024-07-3109:12:23 Administrator ,Logout
1212 2024-07-3109:12:56 Administrator Login,
1213 2024-07-3109:13:249 Administrator ,Logout
1214 2024-07-31 14:02: 21 Administrator Login,
1215 2024-07-31 14:02:27 Administrator,Start application, Impart/Export
1216 2024-07-31 14:06: 17 Administrator, Analysis,Export
1217 2024-07-31 14:06:50 Administrator  Analysis,Export
1218 2024-07-31 14:07:04 Administrator ,Logout
1219 A024-07-31 15: 265: 54 Administrator. onin |E|
Close
Precisa Gravimetrics AG 30/30 BAU



